Quix 2 Visual Builder is here & enjoy 20% discount. Coupon : QUIXPRO

WINTER IS HERE - LET'S MAKE IT WARMER! Enjoy 30% OFF WIN18

Documentation

Find articles, step-by-step instructions, and advice for getting the most out of ThemeXpert.com

The Quix does have some system requirements. Listed below are those requirements broken down into their distinct groups:

It is strongly recommended that you always use the latest stable version of Joomla to ensure all known bugs and security issues are addressed. At the time this document was written, 3.5 is the latest stable version of Joomla. Quix will only function properly on Joomla 3.4.2 and higher.[/ui-tab]

Server Requirements

Quix is built in such a way that it can works any secure and modern server environment. Minimum requirements are:

  • PHP 5.6.31+
  • PHP extension : cURL enabled
  • PHP extension : ctype enabled
  • PHP GD Library : Yes
  • PHP Magic Quotes GPC : Disabled
  • PHP memory_limit : 64M
  • post_max_size & max_upload_size : 10M
  • max_execution_time : 300
  • MySQL Version : 5.6.37

Browser Requirements

Preferred requirements for the back-end administration of Quix are-

  • Google Chrome 41+
  • Firefox 36+
  • Safari 8+
  • Opera 28+