Quix PRO 2.1 is here & enjoy 20% discount. Coupon : QUIXPRO

Documentation

Find articles, step-by-step instructions, and advice for getting the most out of ThemeXpert.com

Joomla Requirements

It is strongly recommended that you always use the latest stable version of Joomla to ensure all known bugs and security fixes are addressed. At the time of this writing the current stable version is 2.5.11. We encourage you to update your Joomla install if you are running anything less than this version.

Server Requirements

  • PHP: Recommended 5.4+ Minimum 5.3+
  • MySQL: Recommended 5.5+
  • Apache: Recommended 2.2+ Minium 2.2+
  • PHP cURL support
  • PHP JSON support
  • PHP GD Librarysupport

Browser Requirements

The back-end administration requirements of Expose in order of preference are as follows:

  • Firefox 3+
  • Safari 4+
  • Google Chrome 3+
  • Opera 9+
  • Internet Explorer 8+

NOTE: Internet Explorer 6 is NOT supported in the administration side of Expose. The JavaScript and CSS requirements are such that they demand the use of a modern browser. Also please note that Internet Explorer 7 and even Internet Explorer 8 have very slow JavaScript implementations and are not really recommended if at all possible.