ThemeXpert is ready to Welcome Joomla! 1.7

ThemeXpert is ready to Welcome Joomla! 1.7

Joomla, one of the most popular Content Management Systems, is releasing its latest version 1.7 on July 10, 2011 and, solely for testing purpose, Joomla 1.7 Alpha 1 has been released on June 6.

ThemeXpert’s Preparation

ThemeXpert is ready to welcome the upcoming release. The current framework version of ThemeXpert, Expose, has already been tested on Joomla 1.7 Alpha 1 and it worked as expected.

 

Hence, we are delighted to announce that all the Expose based templates and upcoming products will be compatible with Joomla 1.7 as well. So clients who already purchased our templates can easily upgrade to Joomla 1.7 without any trouble. Clients who are considering buying our product and confused about the new release, you can purchase the product and it will work fine on 1.7. Our developers are now looking for the possible problem which can occur with upcoming product so that we can be prepared to tackle any situation.

Further information mentions that Expose and Expose based framework are expected to be compatible with Joomla 1.8, the 2012 product of Joomla CMS. If you have any confusion about our product compatibility with latest releases, you can be tension-free. Enjoy the features of Joomla 1.7 and later with ThemeXpert’s product. All our templates are secured, SEO optimized and cross browser compatible. And Exposed added more and more shiny, attractive features to the recent templates which are easily customizable and more powerful. So choose our product, enjoy the power of domination and be upgraded with Joomla as well.

You can upgrade Joomla1.7 using Joomal1.6 extension manager.

Rate this blog entry:
1
Vivify Gorgeous Corporate Template For May
[Preview] Finnix - Education Template For Joomla